Pumpkin, Inc.

Pumpkin User Forums

SALVO2.0 compatibility

If you can't make Salvo do what you want it to do, post it here.

SALVO2.0 compatibility

Postby luben » Wed Jun 13, 2001 3:55 am

Hello,

What I saw is that the new SALVO has some small uncompatibilities from SALVO2.0.
One of them is that the ID of tasks and events begin from 1, not from 0 (like in old version).
I think that you should add like good visible note this small difference, because many potential problems could occure if switching from old to new version. Maybe one of the way to protect this is the using of the OSECBP(),etc. macros, that doesn't exists in old version.

Regards
Luben

luben
 
Posts: 324
Joined: Sun Nov 19, 2000 12:00 am
Location: Sofia, Bulgaria

Re: SALVO2.0 compatibility

Postby Salvo Tech Support » Wed Jun 13, 2001 7:44 am

Hi Luben.

Thanks for the suggestion.

Regards,

------------------
-----------------------
Salvo Technical Support
Please request all tech support through the Forums.

--------
Salvo Technical Support
Please request all tech support through the Forums.
Salvo Tech Support
 
Posts: 173
Joined: Sun Nov 19, 2000 12:00 am


Return to Coding

Who is online

Users browsing this forum: No registered users and 3 guests

cron