Page 1 of 1

CrossWorks MSP430 v2 + MSP430X

PostPosted: Thu Mar 13, 2008 10:47 am
by aek
Those customers using the Rowley Toolset and wishing to run Salvo on MSP430X parts (e.g. the MSP430FG4617) must upgrade / update to Salvo 4 for MSP430.

------------------