Pumpkin, Inc.

Pumpkin User Forums

trouble with example project

For issues specific to TI's MSP430 line of ultra-low-power microcontrollers, including compilers (e.g. Quadravox AQ430), IDEs (e.g. IAR Embedded Workbench) and development tools (e.g. TI MSP-FET430 Flash Emulation Tool).

trouble with example project

Postby bikenut » Sat Mar 25, 2006 5:02 am

I get the following message when I attempt to load the program onto the MSP:

Processor failed: Could not run device (to breakpoint)

This is using Rowley CW. Any ideas?

thanks

/Bill

bikenut
 
Posts: 4
Joined: Sat Mar 25, 2006 12:00 am

Re: trouble with example project

Postby bikenut » Sat Mar 25, 2006 7:15 am

Ignore this post. I built a project from scratch and it worked fine. Not sure why the example program was not happy, but I am rolling...

quote:
Originally posted by bikenut:
I get the following message when I attempt to load the program onto the MSP:

Processor failed: Could not run device (to breakpoint)

This is using Rowley CW. Any ideas?

thanks

/Bill


bikenut
 
Posts: 4
Joined: Sat Mar 25, 2006 12:00 am

Re: trouble with example project

Postby aek » Sat Mar 25, 2006 9:44 am

Your original problem could have been because the current Salvo release has projects that were built with an earlier version of Cross Works for MSP430 ... see http://www.pumpkininc.com/ubb/Forum19/HTML/000027.html for an explanation and recommended solution.

------------------

-------
aek
aek
 
Posts: 1888
Joined: Sat Aug 26, 2000 11:00 pm


Return to TI's MSP430

Who is online

Users browsing this forum: No registered users and 1 guest

cron