Pumpkin, Inc.

Pumpkin User Forums

Works with IAR v1.23?

For issues specific to TI's MSP430 line of ultra-low-power microcontrollers, including compilers (e.g. Quadravox AQ430), IDEs (e.g. IAR Embedded Workbench) and development tools (e.g. TI MSP-FET430 Flash Emulation Tool).

Works with IAR v1.23?

Postby Unregistered User » Wed Apr 10, 2002 4:00 am

Does Salvo work with IAR v1.23?
Unregistered User
 
Posts: 36
Joined: Thu Aug 09, 2001 11:00 pm

Re: Works with IAR v1.23?

Postby Salvo Tech Support » Wed Apr 10, 2002 4:03 am

Hi.

The libraries in Salvo Lite|LE|Pro for TI's MSP430 were built using IAR's MSP430 C Compiler v1.25A.

We had a chance to test Salvo at a customer who has v1.23A -- the libraries appear to be incompatible (we don't know why -- we're looking into it). So he's using Salvo Pro (doing full source code builds) for now, which appears to be fully compatible with v1.23A.

New Salvo users should download the latest KickStart tools and use them with the current Salvo for TI's MSP430 v3.0.3 release, or update/upgrade their IAR tools to v1.25A.

------------------
--------
Salvo Technical Support
Please request all tech support through the Forums.

[This message has been edited by Salvo Tech Support (edited April 10, 2002).]

--------
Salvo Technical Support
Please request all tech support through the Forums.
Salvo Tech Support
 
Posts: 173
Joined: Sun Nov 19, 2000 12:00 am


Return to TI's MSP430

Who is online

Users browsing this forum: No registered users and 1 guest

cron