Page 1 of 1

#warning preprocessor not recognized

PostPosted: Mon Nov 10, 2003 3:50 am
by din
Hi,

I am currently compiling with Hi-Tech compiler ht-pic v7.86 PL4.

I seems that this release of the compiler does not recognize the #warning directive
which is present in portxxx.h.


Re: #warning preprocessor not recognized

PostPosted: Mon Nov 10, 2003 5:09 am
by aek
That is correct.

#warning was added to PICC around v8.00

------------------