Page 1 of 1

Do I need the v2.2.1 release?

PostPosted: Mon Jan 21, 2002 6:13 am
by DHenry
Sorry for being dense, but as a v2.2.0 user *not* using the PIC18 family and *not* building using MPLAB, should I update to v2.2.1?

Thanks,

--Dan Henry


Re: Do I need the v2.2.1 release?

PostPosted: Mon Jan 21, 2002 7:57 am
by aek
Hi Dan.

No, you needn't upgrade.

Just users using PICC-18 or MPLAB v5.40 or higher should upgrade ...

------------------


Re: Do I need the v2.2.1 release?

PostPosted: Mon Jan 21, 2002 8:06 am
by DHenry
*Exactly* like the notice said. Sorry, I just wanted to make sure that there weren't any bug fixes or Service Bulletin recommendations implemented. But then if there were any, the notice would have said so, I suppose. I'm a dummy for doubting.

Thanks,

--Dan Henry


Re: Do I need the v2.2.1 release?

PostPosted: Mon Jan 21, 2002 9:00 am
by aek
Hi Dan.

There were two (I think) bug fixes implemented -- they were the most trivial ones mentioned in the various Service Bulletins. Not really worth mentioning ...

The more serious issues (for which there is usually a workaround mentioned in the Servicve Bulletins) have been fixed in v3.0, which will be released in Q1 2002.

------------------


Re: Do I need the v2.2.1 release?

PostPosted: Thu Jan 24, 2002 1:24 am
by Salvo Tech Support
Actually, there were a few other additions to the v2.2.1 release, including all the makefiles and also PIC18 projects for the tutorials tu1-tu6 (in sysf subdirectories).

------------------
-----------------------
Salvo Technical Support
Please request all tech support through the Forums.